travis.yml: ensure we have libaio-dev and numa dev libs
[fio.git] / .travis.yml
index 3bc8334..9bef750 100644 (file)
@@ -2,3 +2,6 @@ language: c
 compiler:
   - clang
   - gcc
+before_install:
+  - sudo apt-get -qq update
+  - sudo apt-get install -y libaio-dev libnuma-dev